"Not Registered" - PlanetSide Universe
PSU Social Facebook Twitter Twitter Google+ YouTube Steam TwitchTV
PlanetSide Universe
PSU: Because spamming outfit chat isn't enough...
Home Forum Chat Wiki Social AGN PS2 Stats
Facebook Connect
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2004-04-13, 10:58 AM   [Ignore Me] #1
Epsilon
Guest
 
"Not Registered"


Everything was fine untill yesterday. The whole patch mess up and everything (and by the way, thanks devs for putting so much time into that). But now i have a new problem and i'm not sure if it's related, but it now tells me i'm not registered for Planetside. My subscription is still good, so what's goin on? any ideas?

P.S. hope I'm posting this in the right place!
 
Reply With Quote
Old 2004-04-13, 11:21 AM   [Ignore Me] #2
SilverLord
Lieutenant Colonel
 
SilverLord's Avatar
 


You might wanna talk to a dev about that. I've heard of this problem before, a simple convo with a dev might fix that right up.
__________________
xSilverLord
DARK, VS, old sig ^_^


SilverLord is offline  
Reply With Quote
Old 2004-04-13, 10:13 PM   [Ignore Me] #3
jedi
Staff Sergeant
 
jedi's Avatar
 


Originally Posted by Epsilon
Everything was fine untill yesterday. The whole patch mess up and everything (and by the way, thanks devs for putting so much time into that).
You can't blame the devs completely for the screwup on the live servers. Sometimes crap happens and it's out of their control. Sure you may say "Put more time into it" but then you have other people who wanted the patch out yesterday. But the patch ran fine on the test server and something must've gone wrong on the live servers and they're remedying it.
jedi is offline  
Reply With Quote
Old 2004-04-14, 10:49 AM   [Ignore Me] #4
Epsilon
Guest
 


I wasn't being sarcastic. Those guys put a lot of overtime into that project and I'm suprised they worked on it as long as they did.

btw, if worked just fine after i restarted my comp. Weird....
 
Reply With Quote
Old 2004-04-14, 11:08 PM   [Ignore Me] #5
Electrofreak
Contributor
Major General
 
Electrofreak's Avatar
 


I got the same thing after the rollback. Restarted my LaunchPad and it was fine.
__________________

Support the use of a dynamic XP system in PlanetSide 2!
Electrofreak is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:24 PM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.