PDA

View Full Version : Graphics problem.


eMaGyN
2003-01-06, 09:05 AM
So, i was able to reinstall my T2, with the new patch and everything... i went to play...and my graphics are horrible... to the point where i can't make anything out and completely laggy...
So, i tried installing the OpenGL... i'm not sure if i did that right or not... i check my settings in game, but I'm not sure if i have those set right either :(

I have a GeForce 2... i had the graphics and game working fine once upon a time... I was just wondering if you can help me get the game back on its feet...

Thanks

:love:
eMa

Arglaar
2003-01-06, 01:02 PM
What version of the Nvidia Drivers are you using?

eMaGyN
2003-01-06, 02:05 PM
omg, its Argy :D :love:

um... not sure, how would i check that...?

:P

:love:
eMa

Arglaar
2003-01-06, 05:00 PM
Right click on your desktop, select properties, select settings tab, select advanced Button, select the Nvidia Logo'd tab.

Then look for the version of the file .. mine is 6.13.10.4072 meaning i'm running the 40.72 drivers. for Win2k/XP

eMaGyN
2003-01-07, 07:26 AM
hrm, it says some Intel (R) thing... but I'm absolutely positive that I had a GeForce 2 MX or something installed...

So, maybe it reverted back to the old software for the card?

heh... i'm problematic.

How would i have it recognize my graphics card?? i think that is whats wrong... gah...

:love:
eMa

FireFrenzy
2003-01-07, 08:51 AM
You sure your not using onboard video? be sure your plugged into the graphics card, and have the det drivers for it.

powdahound
2003-01-07, 04:50 PM
Looks like you need to install some drivers ema. :) Download the 28.32 (don't want to go too high on an old GF2 card) detonator drivers from www.guru3d.com.