PDA

View Full Version : Searching Issue


Bags
2012-12-06, 10:58 PM
I have a folder from my F:/ drive linked in the Favorites section of windows explorer. However, when opening a folder through there, the search box in the top right does nothing.

But if I navigate to it search works. This started yesterday, it was working a few days ago.

Ailos
2012-12-07, 01:16 AM
What's your F:/ drive? Is that your porn drive that's isolated from the rest of the system?

Try indexing it.

Bags
2012-12-07, 03:24 AM
What's your F:/ drive? Is that your porn drive that's isolated from the rest of the system?

Try indexing it.

It's my old 1TB HDD that used to be my main drive until I got my SSD.

and my SSD optimization guide told me to turn off indexing =/

Goku
2012-12-07, 07:42 AM
It's my old 1TB HDD that used to be my main drive until I got my SSD.

and my SSD optimization guide told me to turn off indexing =/

I stopped doing that stuff TBH besides getting rid of hibernation. I disabled pagefiling a couple times or limited it and it only caused demanding programs to crash. Even Windows was acting weird at times. I want a bigger SSD over this 128GB (so I'm not OSD on space), hopefully I won't bite on any of the 250GB deals. Really want a sub $250 512GB before my next upgrade. Maybe this summer? :D

Ailos
2012-12-07, 09:51 AM
It's my old 1TB HDD that used to be my main drive until I got my SSD.

and my SSD optimization guide told me to turn off indexing =/

You can turn indexing off for individual drives.

Bags
2012-12-08, 12:21 AM
Okay, this is odd. Some of my folders can't be searched, but for example searching in my steam folder works.

Ailos
2012-12-08, 01:26 AM
Okay, this is odd. Some of my folders can't be searched, but for example searching in my steam folder works.

Which ones? Does that drive still have the old windows installation on there?

If your old installation had your account behind a password, you may have difficulties accessing files that are in your \User\ folder because the permissions for that one are typically set for the old windows account.

Bags
2012-12-08, 02:37 AM
Tat seems to be it. Copied it to F:/ out of /users and now searching works.