PDA

View Full Version : High lag


Zarviosso
2013-01-31, 10:00 AM
Today I logged in Planetside 2.
After I spawned I noticed that I was heavily lagging. I closed the game and checked if I was downloading something, but I was not downloading anything. I tried others online games but I dont lag when I play them. Is happened to someone else? THANKS and sorry for bad english! :rolleyes:

Goku
2013-01-31, 10:36 AM
This is lag as in ping lag not FPS? You have played the game before without any lag? You are playing in your regions servers?

Zarviosso
2013-01-31, 10:43 AM
I never had lag before today and of course im playning in europe! :(

Goku
2013-01-31, 11:07 AM
Give this (http://pingtest.net/) a shot and see what results you get.

Here is mine for reference:

http://www.pingtest.net/result/76433304.png (http://www.pingtest.net)

MyOdessa
2013-01-31, 11:25 AM
I had lag for last few days on Jaeger and Waterson. It is not consistent and not dependent on how many people in the battle with you. It feels like SOE need to restart the server. It is definitely not from my connection.

Zarviosso
2013-01-31, 12:13 PM
72 ping, is normal for me! ;)

Goku
2013-01-31, 12:22 PM
72 ping, is normal for me! ;)

No packet loss also?

MFour
2013-01-31, 01:31 PM
I have the same problem for Ceres and Miller. Tried to ping the server with cmd, it said 50% packet loss... Time to reset the servers perhaps?

Zarviosso
2013-02-01, 07:37 AM
Everything seems normal now! Thanks for the answers!

Goku
2013-02-01, 08:15 AM
Everything seems normal now! Thanks for the answers!

Must of been server lag. Glad the issue is resolved!