PDA

View Full Version : Can't access any SoE website or game service!


Ataxio
2013-02-10, 12:24 PM
So about 4 days ago... I decided to start playing Planetside 2. Worked flawlessly for 2 days, then suddenly yesterday and today I cannot access any website having to do with SoE, and my station launcher does not work. The websites simply time out, and the launcher takes about 5 minutes to pop up, then it just goes black. I should also point out that it is ONLY Sony websites and services that I cannot access right now. any other MMO or website works flawlessly.

Things I have tried:
Calling my ISP (at least 5 times)
Flushing my DNS
Using googles public DNS
Trying 3 different PCs, one with a fresh install of windows.
Turning off my routers firewall
Attempting tracerts (seems to make it all the way to cali / level3 > switch then stops)
Threatening my router with fire and brimstone

... Any ideas? Because i'm out of them... Can't call sony online gameing support till monday.... and the best part? I decided to subscribe as a premium member.... So I got one day of gaming, and now nothing :|

Ataxio
2013-02-11, 10:46 PM
Going into day 4 now, Sony is pretty much just as confused & no word from Comcast. After doing some mega googleing, its looking like an issue with my Arris router...

I can only assume one of two things, my new dynamic IP was black listed for some reason on sony websites, or there is just some weird problem on the backbone of the internet somewhere and my packets are getting next dimensioned.

Has anybody ever experienced anything like this before? I have to a lesser extent in the past, but the issue resolved it self within a few hours...

Ailos
2013-02-13, 01:21 AM
Going into day 4 now, Sony is pretty much just as confused & no word from Comcast. After doing some mega googleing, its looking like an issue with my Arris router...

I can only assume one of two things, my new dynamic IP was black listed for some reason on sony websites, or there is just some weird problem on the backbone of the internet somewhere and my packets are getting next dimensioned.

Has anybody ever experienced anything like this before? I have to a lesser extent in the past, but the issue resolved it self within a few hours...

I think the blacklisting of your IP by Sony is a more plausible scenario. They made a lot of changes to their server security after the big PSN hack two years ago, and it's possible your IP address was part of the botnet that helped the break-in. Blacklisting IPs sounds stupid, but hey, I wouldn't be surprized if they try it. This is doubly plausible if you happened to be using any kind of third-party software to modify PS2's client - for cosmetic purposes or otherwise.

A piece of internet backbone is unlikely to be causing your issue since internet packets don't all travel the same route each time, and in general a bad piece of internet hardware would cause you to have high packet loss (and lots of in-game lag) but not the kind of connection blackouts you're describing.

Have you tried simply calling SOE customer service? Or is there some particular reason that you're not willing to do that?

SolsticeXI
2013-02-13, 02:07 AM
I am currently facing the same problem atm Ataxio.

I was actually replying to my support ticket today about a problem of mine and after doing that i decided to go back into the game but ended up with a black out launcher and after that i can't log in to the main webpage.

This all happen just today and i am in the midst of panic since i have no idea what is going on and i have just VERY recently purchase station cash and my membership. Also i can't log into my account at the website since i can't access the website. DAFUQ you can't even access the SOE support site goddamnitt....

I dunno about the blacklist thing but it might not be for that reason since i have some friends of mine to access the webpage and their having problems on their end too. They are using the same ISP as me but if SOE decided to block the entire ISP that would be crazy wouldn't it? Thats like killing the entire population who are using that ISP....and if its true i have no idea why we would deserve it since i have not breach any rules and i do not hack or mod the game.

also not that it matters but my ign is Solstice3XI and im in SolTech US EAST.

SolsticeXI
2013-02-13, 03:22 AM
I really hope this problem doesn't persist because that would mean i won't be able to cancel my membership subscription if i need to.

Seriously i am so frustrated right now. I paid for something that i can't even play now.

BinkyNC
2013-02-13, 04:31 AM
Things I have tried:

Did you try to create a new account?
What are exactly you error messages?

SolsticeXI
2013-02-13, 04:42 AM
The thing is if we can't access the site, it means we can't make a new account much less even log in to our current ones. The launcher takes a couple minutes to load then it goes black instantly so getting into the game is a no too.

It was working just fine yesterday for me but now i can't get back on and not even access on the main webpage or SOE support site.

Now the only thing i can think of is calling up their customer service site through phone but they are only available from 7am-7pm PT. :mad: seriously FML....

Ailos
2013-02-13, 10:39 AM
Are you guys behind The Great Firewall of China? Or are any of your traceroutes going through the Great Firewall? For accessing SOE's website and getting their customer service phone numbers and e-mails, you can at least try using a proxy, then e-mail/call the support lines directly (don't log into your account through the proxy).

SolsticeXI
2013-02-13, 10:56 AM
I usually stay away from vpn or proxies since i don't want to get banned. Well i have already called them up...still feeling that overseas call is gonna burn my phone bill but luckily they decided to the take matter and converse through email which is easier for me.

Have already send my tracerts and other infos to them....now waiting out on good news *sigh*:(

SolsticeXI
2013-02-13, 12:43 PM
Got good news on my end.

Looks like it has been resolved and i can access the webpage and game now though i am still waiting on a reply to see what actually went wrong. They actually requested for my dxdiag, msinfo32 and tracert details so it probably has to something to do with it, idk really.

Will post back here again if i get the info.

Ataxio
2013-02-13, 02:38 PM
My issue as well has been resolved today. No word yet on what the real issue was. Still waiting on a call back from Comcast, it was eventually escalated to tier 3 support on their end. It was likely a bad router somewhere on the backend of the net, possibly with a datacenter. It was most def not my IP or account being banned.

As for sony, i'm sure they did some serious work on their end. And I'd like to mention how helpful Sony has been through this process, they went far beyond my expectations in helping me.

If anybody is still experiencing this, or has this problem in the future. The only advice I can give you is rattle as many chains as you can. I had to call Comcast about 8 times till I was able to work my way through the gauntlet of T1 support and get it escalated.

Ataxio
2013-02-13, 02:42 PM
Also. I was able to access SoEs support page with this issue effecting me by useing tor ( https://www.torproject.org/ ). A proxy program which bypasses most of the regular routes on the net. Using these correctly, will NOT compromise your account. SoE was fully aware this, and Hamachi are installed on my PC. They are not illicit by default, its up to the user in that regard how he or she uses the service.

The reason I was not in touch with SoE for the first few days was b/c this issue started on a saturday, and they are closed till monday > friday.

KennyOOSeven
2013-04-11, 09:06 PM
Did either of you ever hear about what caused this to happen to you? Have a friend of mine that ran into this today. Played yesterday (and all week) with no issue; today, all SOE content (sites and PS2 launcher) are not working, just as described above.

Silent Thunder
2013-04-12, 12:01 AM
I'd wager it's on the ISPs end most of the time. Any time I have an issue that's where it lies, which is a shame, because ISP CSRs are some of the most unhelpful bastards I've ever had the misfortune of dealing with, next to the people who sold me my motherboard and flat out told me to google my problem. That last one was the manufacturers CSR by the way.

Rbstr
2013-04-12, 12:51 PM
For some reason the normal routing wasn't getting through and wasn't getting routed around. All sorts of stuff could have happened to cause that.

That's why Tor worked to access the site, it was getting routed way around whatever problem you might have had.

It's actually kind of interesting that Tor worked for a different reason, though. Tor exit points are quite often blacklisted because lots of attacks come out of them.
I'm surprised SOE doesn't do the same.

Pskl
2013-04-22, 03:15 PM
Yep, I seem to be having this problem too. My ISP is Shaw, in Canada. Connection type is cable internet, dynamically assigned IP addresses. I have been playing Planetside 2 since the beta test back in November (?) and have not had any problems with connectivity. This problem started on April 18th, 2013, between ~4:00 pm and ~7:00 pm (MST), and it is now April 22nd, 2013. All internet accessible devices in the home could not access SOE-related websites/services. Troubleshooting steps attempted so far were:

- pinging www.soe.com, which resulted in 4x ping timeout.
- tracert, stopped at "demarc1.soe.switchnap.com [216.115.64.74]" (no response from or past that server). Got a friend who is on the same ISP, and could still access the game/websites, to do a tracert. That's how I found out the name/IP of that server.
- added a device to the DMZ on the router, no effect.
- rebooted router to factory default settings, no effect.
- changed DNS servers on router to Google's public DNS (8.8.8.8 , 8.8.4.4), no effect.
- Plugged a computer directly into the cable modem, was assigned a new IP address and could suddenly access the site/services (!). Plugged back into the router, assigned old IP address, back to not being able to access the websites/game.
- Changed MAC address on router (to the same address as a computer in my home), was assigned new IP address and could access the site again! That worked for about a DAY: played PS2 most of the night and a few hours the next day, got off. Got back on the computer ~4 hours later (in the evening, around the same time as when I first found out I had lost access), could not access websites/game again (was still using the same IP address, the one that was working, I checked!).
- Plugged computer directly into cable modem. Because the computer had the same MAC address as the router, was assigned same non-working IP address, and still could not access websites/game.

All through these troubleshooting steps, I've been bouncing between my ISP and SOE, each blaming the other for the loss of connectivity (ISP: "It's your router that's the problem", SOE: "It's your ISP that's blocking you", ISP: "We can connect fine, so SOE is the one that's blocking you", SOE: "Nuh-uh! They are!"). Very frustrating indeed! I'll update this post if I manage to find out exactly what was causing the problem, and I hope these troubleshooting steps that I've listed can at least be of help to the next person to find this thread. Good luck!

EDIT: Also, there was a thread on the official PS2 forums about this problem, here is the google-cached version, text only: Page _1_ (http://webcache.googleusercontent.com/search?q=cache:BFJiuMNR0zUJ:forums.station.sony.co m/ps2/index.php%3Fthreads/unable-to-acces-any-of-soe-websites-games-throughtmy-isp-since-yesterday.99124/&hl=en&gl=ca&strip=1)-_2_ (http://webcache.googleusercontent.com/search?q=cache:C4HUa0KiGRwJ:forums.station.sony.co m/ps2/index.php%3Fthreads/unable-to-acces-any-of-soe-websites-games-throughtmy-isp-since-yesterday.99124/page-2&hl=en&gl=ca&strip=1). Unfortunately, they were unable to find a solution before the thread was locked.

EDITEDIT: Oh yes, also tried flushing my DNS as one of the troubleshooting steps, no effect.

UBEREDIT: Downloaded, installed, and ran a full scan with Malwarebytes, and ran a scan with my currently-installed virus scanner, Microsoft Security Essentials (I know, I know..), no viruses found. Also, Windows is up-to-date (Windows 7 pro, all important updates installed), so.. yeah.

ANOTHEREDIT: Don't bother trying to contact Switchnap (aka Switch Communications Group, the folks that maintain the server "demarc1.soe.switchnap.com") yourself: according to them, they have no control over the servers themselves, they just "keep the power on". Any troubleshooting with them would have to be done from SOE's end.

FINALEDIT: Welp, one week later, and it seems that my original IP address is able to access the websites/games again. No idea what caused the problem originally, still not sure what the problem was, and no idea what to do to prevent it from happening again. The SOE support representative that I have been talking to has sent my support ticket over to the networking guys, and they're going to have a look at it. Maybe they might have some additional input on what's going on. :)

EDITEDIT: Problem occured again (05/06/2013), same IP address as the one that first started having problems. Changed MAC address, obtained new IP address, I'll see how long this one lasts. Haven't heard anything from SOE support yet about it, though the rep I talked to said something about not holding his breath. Nothing interesting in the Windows Event Logs, and the only thing I could find in the router's logs was something about a lease update for my IP address (occurred about 10-15 minutes before getting back to my computer and discovering SOE websites were inaccessible). :\

EDITAGAIN: A week after the above (05/14/2013), changed back to original MAC address, got the original IP address back again, and the problem is gone. Eh...

Batisat
2013-04-26, 11:52 PM
Having the same problem too, it happened a week ago and is happening again, no idea why

Geld
2013-05-06, 09:18 PM
Also having this issue. Started today sometime after 2:16pm EST as that was my last time in game. My ISP is Cogeco and my ISP also says there are no issues on their end.

Pskl
2013-05-06, 10:16 PM
Hey guys, if you can get to a computer that can still access SOE sites, you should submit a ticket on this (help.soe.com, log in and click the "open a support ticket" tab), email them ([email protected]), or maybe call up SOE support (858 537-0898, 7:00 am - 7:00 pm Pacific Time, Monday - Friday). I know the TSR I talked to has sort of an unofficial list of people affected by this, let them know that you're having this problem as well.

Geld
2013-05-08, 01:03 PM
Hey guys, if you can get to a computer that can still access SOE sites, you should submit a ticket on this (help.soe.com, log in and click the "open a support ticket" tab), email them ([email protected]), or maybe call up SOE support (858 537-0898, 7:00 am - 7:00 pm Pacific Time, Monday - Friday). I know the TSR I talked to has sort of an unofficial list of people affected by this, let them know that you're having this problem as well.

This. I used a program called TOR (https://www.torproject.org/) to get access to SOE websites back as it lets you browse with a new IP. I then submitted a ticket and it went through the proper channels and I got access back.

I also found out after making my initial post on this site that I lost access cause my IP was banned. It was proven that my ban was done in error however, so this route may not work for everyone.

Padfutonian
2013-05-09, 01:57 AM
This. I used a program called TOR (https://www.torproject.org/) to get access to SOE websites back as it lets you browse with a new IP. I then submitted a ticket and it went through the proper channels and I got access back.

I also found out after making my initial post on this site that I lost access cause my IP was banned. It was proven that my ban was done in error however, so this route may not work for everyone.

when did you make a ticket, and when did they reply? I also submitted a ticket yesterday but there was no reply.

Geld
2013-05-09, 08:07 AM
when did you make a ticket, and when did they reply? I also submitted a ticket yesterday but there was no reply.

Hi Padfutonian, I'll give you my steps and timeline.

1. I made my ticket Monday night after their support had closed. I had included my DxDiag and MSinfo in my ticket as well.

2. Tuesday morning I called their support number right when they opened (about 10am EST or 7am PST) and spoke to someone in Accounts & Billing. I gave him the reference number for the ticket I had submitted and he escalated the issue to the next tier of support as it requires investigation that tier 1 can't do. This may have saved me some time because I didn't have to wait for someone to get to my initial ticket.

3. I next got a reply from them at about 5:30pm EST (2:30pm PST). So it took about 7-8 hours to get my first reply from tier 2 support. I got more info from them and provided them more info from me.

4. On Wednesday at around 2pm EST (11am PST) I got a response confirming my IP had been unbanned and I had access to everything again when I got home from work.

I hope this helps. My situation was fairly unique though so I can't say this will work for everyone.

xikroniczz
2013-05-09, 08:59 PM
I am really disappointed, that my Planetside 2 launcher will not work I spent around 60$ on the game because I love it so much! I am having the same errors, as starting up my Planetside 2 for around 10 minutes then it comes up with a black square with no words but when you highlight at the top left it says, Unknown Error Occurred. I then try to solve the problem by going on the Sony website where Planetside 2 is held, to contact them for help but it will not work as in it will not even load! I searched up what I had to do so I waited 3 days (what I was told to do). It still does not work even when my connection to everything else is fine! I need someone to resolve this, I will be truly grateful. Thanks for the help.

Pskl
2013-05-14, 10:21 PM
This. I used a program called TOR (https://www.torproject.org/) to get access to SOE websites back as it lets you browse with a new IP. I then submitted a ticket and it went through the proper channels and I got access back.

I also found out after making my initial post on this site that I lost access cause my IP was banned. It was proven that my ban was done in error however, so this route may not work for everyone.

Interesting! So it's possible that it was an IP ban after all eh? Hmm, the TSR I spoke to hasn't contacted me though, so I don't know, maybe that wasn't what happened in my case. What did they say when they unbanned your IP address? My case was escalated as well, but the TSR I spoke to wasn't sure what was going on. He said that it did sound like my IP was banned/blocked, but if that was the case, it would be pretty obvious.



I am really disappointed, that my Planetside 2 launcher will not work I spent around 60$ on the game because I love it so much! I am having the same errors, as starting up my Planetside 2 for around 10 minutes then it comes up with a black square with no words but when you highlight at the top left it says, Unknown Error Occurred. I then try to solve the problem by going on the Sony website where Planetside 2 is held, to contact them for help but it will not work as in it will not even load! I searched up what I had to do so I waited 3 days (what I was told to do). It still does not work even when my connection to everything else is fine! I need someone to resolve this, I will be truly grateful. Thanks for the help.

Sounds very similar to what I (and everyone else in this thread) was experiencing. It seems that this problem is on SOE's end, so there are four options you can go with:

1) Find someone with a computer that you can use, log into your account at help.soe.com (http://help.soe.com/), click on "Open A Support Ticket", describe the problem you're experiencing, then click submit and wait for a response.

2) Email SOE support at [email protected] (basically the same thing as using help.soe.com)

3) Call SOE support on the phone, 858 537-0898, open from 7:00 am - 7:00 pm Pacific Time, Monday to Friday.

4) Wait until the problem goes away. This seems to last around a week, and judging from the date on your original post, you may be able to access SOE websites and games again in a few days (May 16th or 17th).

Good luck!

Rize Kamishiro
2014-08-31, 01:02 AM
I've been looking for solutions for almost 1 month, since i really love planetside 2, but what happened to me is :
1st : playing normally like any other players except IM OWNING THEM :evil:
2nd : logged off for the night because it's already 5-6 am.
3rd : next day i couldn't access anything that has to do with SOE
4th : tried to fix it first myself
5th : gave up and contacted SOE
6th : used IP changer just to access their website for support
7th : they said they did not find any ban history for my IP (they asked for my real IP)
8th : tried to access things related to SOE and showed that i can't access them unless i use IP changer
9th : after that they said i apparently have unstable internet connection while having 27MBPS DL speed and not being able to connect to their websites.