PDA

View Full Version : Launcher stuck


BaptiGhesqie
2013-05-26, 12:58 PM
This problem has been going on for almost 2 days, searched everwhere for a fix but I couldn't find one. So whenever I start the game it checks for updates like normal, maybe a little bit slower, but it fully patches till the end. Then my loading mouse comes up and suddenly my computer fully freezes, no other option then shutting it off. The installing button stays a bit darker. I already reinstalled the full game but that didn't work. PLEASE HELP!

Ailos
2013-05-27, 03:37 PM
Which windows are you running? Do you run the patcher as administrator?

BaptiGhesqie
2013-05-28, 07:10 AM
I have W7 Home Premium. Yesterday i copied my steam folder to my (x86) folder. Before I couldn't run as administrator because of that. I tried it again and now it asks my station name and password like it used to, but after that my launcher freezed again :(.

Ailos
2013-05-29, 07:09 PM
Sounds like you have account permission issues. Make sure you're actually installing the game - not simply copying the files over from another machine or installation.

Does this happen with any other program? (Or have you recently installed any other program?)

BaptiGhesqie
2013-05-30, 01:11 PM
Not as far as I know. I'm kinda having issues because I placed my steam games in the SteamApps folder, but it doesn't seem to recognize the files so I can't play ;(.

Ailos
2013-06-02, 02:02 AM
Did you actually install them into that folder or simply copy and paste them? Are you trying this with SOE's direct client or the steam version? (Whichever it is, try it with the other one.)