PlanetSide Universe - View Single Post - Client locked up!
View Single Post
Old 2015-01-03, 02:01 PM   [Ignore Me] #1
Oogbar
Private
 
Angry Client locked up!


I haven't played PS2 since some time in August, due to trying to get some new compy parts... then my old psu toasted*magic white smoke and all*, then I get a NEW psu, and the volt meter, even before I plug it in, is reading 8.2v... so I'm not even touching the computer with that power supply. 16 days after that, the NEW power supply comes in the mail... and my graphics card makes magic white smoke... s.o.a.b.! Get NEW graphix... Get brother to look over everything. Surprisingly, motherboard, bus, and cpu are perfectly fine. Load up windows 8 64 bit *i hate 8 to death...*, install ps2, log in, click my char, it pops up the first loading screen after char select.... still loading... I go smoke. I come back, and it's still sitting at 92%, completely locked up, I can't even ctrl-alt-del! Have to kill the power, so I try it again, this time, sitting and watching the whole thing. Same results, it hits 92%, at the last load before you get to the map selection screen, and locks up.

Is there any spot I can check for crash & error codes that where thrown, so I can figure out just what the heck happened, and I can more accurately have a hard target for the F- B-52's to F-Nuke?

*Edit: This is the only game I've had this issue with. I haven't even had this issue, yesterday (1/2/15), with Tribes Ascend on high settings, and no fps/cpu nuking with any of my single player games on highest settings.
__________________
An eye for an eye may leave every mind blinded, but only in the darkness, may they see the faint light of truth.

Last edited by Oogbar; 2015-01-03 at 03:38 PM.
Oogbar is offline  
Reply With Quote