PlanetSide Universe - View Single Post - Network issues, causing disconnects...
View Single Post
Old 2014-03-21, 07:22 AM   [Ignore Me] #1
AwkdShellfish
Private
 
Network issues, causing disconnects...


First and foremost I want to thank you for all of those that have helped me with my build. I posted probably a year ago and since then I've had a wonderful experience with this rig. Planetside 2, of course, being a big part of that great experience I've come to enjoy. (Except for those late nights where those purple people dominate pop' in Connery. )

That enjoyment ended today when the landlord decided to move the internet modem, from Time Warner Cable, from my room, into the living room, which is about, say 15-20 feet away. Before that, I was happily using a wired connection with 50 down, 5-10 up. So now I have to rely on a wireless connection for all my internet needs, and so far my 'net needs have far exceeded what my connection range currently offer. The signal coming from the wireless modem has to bounce itself around a few corners and through my room door 15-20 feet away.

The TWC issue modem is this one right here. At the moment I am connected to the internet by plugging in a Cat 5e cable to this ASUS RT-N12/D1 Wireless-N300 router from my rig; having the router being placed near my room door on the floor, because it is the closest distance to the wireless modem where I can "catch" the wireless signal coming from modem. With this setup I can stream stuff ok, but when it comes to gaming, boy, talk about lag and slowdown and eventually disconnects.

The only games I really play nowadays are PS2 and LoL. Not only that but often times I download media on my Virtual Machine and leave several Virtual Machines all on at the same time doing Window Updates or occupying the same bandwidth on the same PC, while playing PS2 or LoL just to pass the time waiting on whatever download that needs to finish. With this recent change to wireless I can't do all that anymore, but seems like I have to leave the PC running only one thing at a time, which is VERY time consuming.

Now, the only solution I can come up with is to buy a new, stronger router, to replace that ASUS RT-N12/D1 Wireless-N300, unless someone else has a better idea? Problem is I'm not sure as to which router that can best utilize the Arris' Wireless potential. From reading the specs it seems that wireless modem doesn't have the 5GHz, just the regular 2.4GHz.

But whatever it is, currently I can connect to the net fine, it's just when gaming/multitasking on the net, I get lag and drops. The signal detection is there, just weak. Is the only solution now is to buy a new router? Even so, will that be enough to pick up a better signal coming from the living room 20 ft?

Thank you!
AwkdShellfish is offline  
Reply With Quote