Frontpanel mic not working - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: There is no spork
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2012-11-25, 07:27 AM   [Ignore Me] #1
Immigrant
First Lieutenant
 
Immigrant's Avatar
 
Frontpanel mic not working


Hi guy, I actually rarely use mic so i've noticed it just yesterday. Anyway my headset is fine since it works on backpanel. I have a merc beta case and gigabyte f2a75-d3h mobo. I've plugged in the hd audio connector from fp to appropriate mobo slot however while speakers are functioning mic isn't. What could be the problem?
__________________

Last edited by Immigrant; 2012-11-25 at 02:13 PM.
Immigrant is offline  
Reply With Quote
Old 2012-11-25, 02:15 PM   [Ignore Me] #2
Immigrant
First Lieutenant
 
Immigrant's Avatar
 
Re: Frontpanel mic not working


Actually I jumped ahead to conclusions, problem is not solved. front mic still is'nt working. any idea how to fix this? i have both font and back audio functioning but only back mic functioning. i'm using /trying at least) only the front one so the back one should be getting in a way.
__________________
Immigrant is offline  
Reply With Quote
Old 2012-11-26, 01:18 PM   [Ignore Me] #3
Goku
Contributor
PSU Moderator
 
Goku's Avatar
 
Re: Frontpanel mic not working


Is there a different microphone option available under the control panel for audio? Is there any other audio connections for the front panel you can try (I've had a couple different ones)? Have you tried a few different driver versions?
Goku is offline  
Reply With Quote
Old 2012-11-26, 05:08 PM   [Ignore Me] #4
Immigrant
First Lieutenant
 
Immigrant's Avatar
 
Re: Frontpanel mic not working


Originally Posted by Goku View Post
Is there a different microphone option available under the control panel for audio? Is there any other audio connections for the front panel you can try (I've had a couple different ones)? Have you tried a few different driver versions?
thx, i've solved it. it wasn't the settings problem...it's actually quite embarrassing, i haven't pushed mike jack properly all the way in. and it was the last thing i remembered to check after testing the mike on another machine, going through all the audio settings in realtek manager, checking all the drivers, even checking the connections from front panel to mob the monitor, also checking out the bios for any info on audio setting on mobo ...

__________________
Immigrant is offline  
Reply With Quote
Old 2012-11-26, 05:45 PM   [Ignore Me] #5
Goku
Contributor
PSU Moderator
 
Goku's Avatar
 
Re: Frontpanel mic not working


LOL there ya go. At least you solved it.
Goku is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:58 AM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.