Super-n00b question (not really techy) - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: Get down! They're throwing rubber duckies!
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2004-04-11, 01:48 PM   [Ignore Me] #1
MrPaul
Major
 
MrPaul's Avatar
 
Exclamation Super-n00b question (not really techy)


Hi all.
This may seem really stupid, but I don't get why my sig isn't working. I've put it in BB Tags ( [IMG ]URL HERE[/IMG ] minus the spaces) and it just doesn't work. I tried using the Insert Picture button, but again, it just ends up as a link. Could it be because I'm using msn groups as my host? (I doubt it.. but you never know)

Like I said, not really a tech question, just.. annoying.

Thanks.

PS. The link does go to my sig, so it's not a duff link...
__________________
MrPaul is offline  
Reply With Quote
Old 2004-04-11, 03:05 PM   [Ignore Me] #2
UncleDynamite
Lieutenant Colonel
 
UncleDynamite's Avatar
 


Yeah, using MSN groups won't work. You need to find an image hoster. If you look at your link, it doesn't end with a .gif extension. The image tags will only work if you have such an extension, i.e.:

[IMG]www.something.com/image.gif[/IMG ]
__________________
UncleDynamite is offline  
Reply With Quote
Old 2004-04-11, 03:05 PM   [Ignore Me] #3
dscytherulez
Lieutenant Colonel
 
dscytherulez's Avatar
 


It is because it is not being recognized as a picture.

Try this link: http://groups.msn.com/_Secure/0RQD!AtAUWNo2TM6aSeu!CJZK7A5L7cnTKt7Pae89t0MVxVLG4 PSdx28j8GfDaoYv8UWjV4DZ1swLQJbF8XFtwoRmsrHS6ZPJJn4 jTErVUyM/Untitled-1.gif

Edit: I used that link and it works, so there you go. It didn't have a .gif ending because of the way MSN does things. That will work for you.
__________________
dscytherulez is offline  
Reply With Quote
Old 2004-04-11, 04:03 PM   [Ignore Me] #4
MrPaul
Major
 
MrPaul's Avatar
 


Thanks dscytherulez and UncleDynamite, sorry to be a pain in the ass, but as soon as I got the sig working (the URL still didnt work for me, even when ending in a GIF) I was unhappy as there were bits all over it. If anyone knows anything about Adobe PS I'd be muchos grateful if you could help on this thread. Wow I'm really making myself look like the stereotypical n00b. I'll make up for it in later posts, honest...

Last edited by MrPaul; 2004-04-11 at 04:10 PM.
MrPaul is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:51 AM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.