Massive packet loss - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: If you can read this... you broke the internet.
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2004-04-16, 06:17 AM   [Ignore Me] #1
PhoenixTypeX
Corporal
 
PhoenixTypeX's Avatar
 
Massive packet loss


In the last 2 days I have been getting so many packet loss message box's. My connection then is lost and I can't even connect to the internet again with my cable modem after PS has quitted. I then have to "repair" the connection in windows restart my computer again for a connection. It's like PS is destroying my connection.
__________________
PhoenixTypeX is offline  
Reply With Quote
Old 2004-04-16, 10:48 AM   [Ignore Me] #2
Acaila
First Lieutenant
 


Is your modem still under warranty and/or did you get it as part of a package deal when you signed up with your ISP? If yes, talk to them and make it their problem. Call your ISP and see if they are doing anything that make affect your service.
__________________
Acaila is offline  
Reply With Quote
Old 2004-04-16, 12:13 PM   [Ignore Me] #3
Electrofreak
Contributor
Major General
 
Electrofreak's Avatar
 


Does this only happen when you are playing PS? If you have your cable modem connected via USB, playing games can sometimes cause your modem to disconnect when your USB drivers have a conflict and shut down. I mention this because I had this exact same problem recently.

If not, I would definately go with Acaila here and say that you need to call your ISP and raise a little hell.
__________________

Support the use of a dynamic XP system in PlanetSide 2!
Electrofreak is offline  
Reply With Quote
Old 2004-04-16, 12:27 PM   [Ignore Me] #4
PhoenixTypeX
Corporal
 
PhoenixTypeX's Avatar
 


No its specifically JUST when I play planetside.
__________________
PhoenixTypeX is offline  
Reply With Quote
Old 2004-04-16, 12:32 PM   [Ignore Me] #5
Electrofreak
Contributor
Major General
 
Electrofreak's Avatar
 


hmmm well like i said, same thing was happening to me (and just when i play PSide) and it was due to the fact that I had my cable modem connected to my comp via USB.
__________________

Support the use of a dynamic XP system in PlanetSide 2!
Electrofreak is offline  
Reply With Quote
Old 2004-04-16, 06:28 PM   [Ignore Me] #6
PhoenixTypeX
Corporal
 
PhoenixTypeX's Avatar
 


Did you manage to solve the problem or do you still suffer it? As i said only really in the last 2 days has this been happening. Is there any good solution to this problem?
__________________
PhoenixTypeX is offline  
Reply With Quote
Old 2004-04-16, 06:59 PM   [Ignore Me] #7
Acaila
First Lieutenant
 


I used to get problems playing because my modem was over heating. Had to reboot it to get it to go again. Is your modem hot as hell?
__________________
Acaila is offline  
Reply With Quote
Old 2004-04-16, 07:02 PM   [Ignore Me] #8
PhoenixTypeX
Corporal
 
PhoenixTypeX's Avatar
 


Erm not excessively just warm, I really want to get this sorted as it pisses me off so much, and it's never happened before until Planetside started getting major changed around now I dont want to read into it too much about the changes or anything. Just seems strange. I play on Werner and that server is well messed up, I live in England and get better a better connection off the US servers :S
__________________
PhoenixTypeX is offline  
Reply With Quote
Old 2004-04-16, 10:38 PM   [Ignore Me] #9
Electrofreak
Contributor
Major General
 
Electrofreak's Avatar
 


Did you manage to solve the problem or do you still suffer it? As i said only really in the last 2 days has this been happening. Is there any good solution to this problem?
yeah... I connected it to my mobo's network jack... problem solved...

edit: I was talkin to rbstr the other day and he said he had a problem with his modem because the cable company upped the speed and the modem couldnt handle it. Try finding the nearest office of your ISP, walk in there with your modem, and tell them its a worthless piece of shit. You'll get another one.
__________________

Support the use of a dynamic XP system in PlanetSide 2!

Last edited by Electrofreak; 2004-04-16 at 10:40 PM.
Electrofreak is offline  
Reply With Quote
Old 2004-04-17, 04:58 AM   [Ignore Me] #10
PhoenixTypeX
Corporal
 
PhoenixTypeX's Avatar
 


Hang on I do think they talked about upping the speed slightly of my connection a while back :S SO perhaps that is the case Although I get my cable through my telephone company NTL, so I dunno I don't want to ring up as the tech support guys are fuckwits and always try to make out the problem is my end.

EDIT: Just checked and I used to be on 128K and now it had been increased to 150K so that might be the problem.
__________________

Last edited by PhoenixTypeX; 2004-04-17 at 05:00 AM. Reason: Checking
PhoenixTypeX is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:59 PM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.