Artifacting with 9800Pro - Page 2 - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: <3 teh sigbot.
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2004-04-07, 03:21 PM   [Ignore Me] #16
Rbstr
Contributor
Lieutenant General
 
Rbstr's Avatar
 
Misc Info


man i'm sorry we can't help you more, i have nothing more to offer
__________________

All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others.
Rbstr is offline  
Reply With Quote
Old 2004-04-15, 06:07 AM   [Ignore Me] #17
SkullOmania
Private
 
SkullOmania's Avatar
 


Okay, I've tried the above suggestions but haven't seen any improvement. I have, however, noticed something interesting about the nature of these glitches. It seems to have something to do with the loading of the textures. When I walk into the CC a base for the first time in a play session, I might see these glitches. If I minimize PS and then maximize it, they go away. Somehow when the scene is redrawn the glitches don't manifest themselves again. I still have no idea why this is, or why it only happens occasionally and only seems to occur after half an hour or so of gameplay. I can only assume the textures are somehow being corrupted when loaded to memory? Anyone got any ideas?
__________________
SkullOmania is offline  
Reply With Quote
Old 2004-04-15, 06:58 AM   [Ignore Me] #18
Acaila
First Lieutenant
 


Driver Cleaner is the program you need to clear out the alterations made by omega drivers which didn't uninstall properly and aren't compatible with your current drivers. Google it, uninstall properly using Driver Cleaner (directions are in the readme), install your drivers. If you still have artifacts, pull your card out and clean it properly (dust insulates and can dramatically increase heat). If you still have artifacts, uninstall and reinstall an older driver. If you still have artifacts, reinstall DirectX (reinstall windows basically). If you still have artifacts, your card is fucked, return it and claim warranty.
__________________
Acaila is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:39 AM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.