Okay..... lag.. lets talk about it - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: You have no life. No life at all.
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > PlanetSide Discussions > PlanetSide 1 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 2004-08-26, 11:00 PM   [Ignore Me] #1
Raige
Sergeant
 
Okay..... lag.. lets talk about it


Before this patch.. the game was ALL smooth and fine. But now.. after 30-45 minutes. It all gets studders. Like your playing doom on a fucking atari computer. Wtf is wrong with that. Every time you restart planetside, its smooth now. then you get lag again after 30 minutes. How the fuck do you fix this?

It's really piss me off and giving me headache, making me hot, dizzy. And im fucking dying too much in the game. Smooth ness, I go up to around 20/1

lag comes on, I go to 20/50.

Wtf... come on, tell me how to fix it.

Oh, and I have 1 GB ram. and AMD 1.5 ghz. Radeon 9600.
__________________
Raige is offline  
Reply With Quote
Old 2004-08-26, 11:04 PM   [Ignore Me] #2
XxXAceFaceXxX
Private
 


Not a problem for me.

Last edited by Gryphon; 2004-08-27 at 10:37 PM.
XxXAceFaceXxX is offline  
Reply With Quote
Old 2004-08-26, 11:04 PM   [Ignore Me] #3
Spee
Colonel
 
Spee's Avatar
 


Originally Posted by Raige
Before this patch.. the game was ALL smooth and fine. But now.. after 30-45 minutes. It all gets studders. Like your playing doom on a fucking atari computer. Wtf is wrong with that. Every time you restart planetside, its smooth now. then you get lag again after 30 minutes. How the fuck do you fix this?

It's really piss me off and giving me headache, making me hot, dizzy. And im fucking dying too much in the game. Smooth ness, I go up to around 20/1

lag comes on, I go to 20/50.

Wtf... come on, tell me how to fix it.

Oh, and I have 1 GB ram. and AMD 1.5 ghz. Radeon 9600.
Get a better proc. Then kill your parents.
__________________
Spee is offline  
Reply With Quote
Old 2004-08-26, 11:06 PM   [Ignore Me] #4
Raige
Sergeant
 


Umm. dude, before this patch. it was smooth, i was running 40-90 FPS.

Now, im running 10-60 FPS.

My friend has this problem.
__________________
Raige is offline  
Reply With Quote
Old 2004-08-26, 11:37 PM   [Ignore Me] #5
KIAsan
First Sergeant
 
KIAsan's Avatar
 


Head over to the technical support forum on the OF. There are a lot of posts about this problem (seems confined to the Radeon series of cards). I am also having this problem (like a memory leak). I eventually lock up and get the error about the 3dengine using all the available memory pool (triggers when I change to a continent). No solution as yet, however I note the tech support folks are quick to suggest the problem is on our end, even though it started after the last patch.
__________________
KIAsan [BWC]

If it's not nailed down, it's mine. If I can pry it up, it's not nailed down.
KIAsan is offline  
Reply With Quote
Old 2004-08-26, 11:41 PM   [Ignore Me] #6
Cauldron Borne
Captain
 


Check your FPS target...if it is high, and you have a lot of stuff toggled on, then your computer may keep trying to reset stuff to meet that target, and cause studders because of it.
__________________
CauldronBorne, LiquidForce

SPAM SONG! (Yes, it DOES exist kiddies.)
Cauldron Borne is offline  
Reply With Quote
Old 2004-08-26, 11:46 PM   [Ignore Me] #7
Raige
Sergeant
 


It's set at 30. Plus, quoting KiaSAN, I cant post on official forums. I dont know why.
__________________
Raige is offline  
Reply With Quote
Old 2004-08-26, 11:49 PM   [Ignore Me] #8
Cauldron Borne
Captain
 


try NOT going to the BI's...see if that changes things. If it doesn't...just keep reporting EXACTLY what happens (/report, i think) and you will soon see a back-up patch that remedies this, bound to happen...always does....and 990 outta 1000 ppl are fixed, and the other guy had a shit computer to begin w/.
__________________
CauldronBorne, LiquidForce

SPAM SONG! (Yes, it DOES exist kiddies.)
Cauldron Borne is offline  
Reply With Quote
Old 2004-08-26, 11:51 PM   [Ignore Me] #9
Raige
Sergeant
 


Well, i updated to suggested driver and i will test it out tomorrow. brb
__________________
Raige is offline  
Reply With Quote
Old 2004-08-27, 04:36 AM   [Ignore Me] #10
Raige
Sergeant
 


Its still damn doing it.
__________________
Raige is offline  
Reply With Quote
Old 2004-08-27, 08:04 AM   [Ignore Me] #11
FearTheAtlas
First Lieutenant
 
FearTheAtlas's Avatar
 


I've heard the latest drivers Radeon released is causing conflicts with some people's cards and such (I had some trouble with Battlefield, but it fixed itself somehow) try downgrading your drivers?
__________________
FearTheAtlas is offline  
Reply With Quote
Old 2004-08-27, 09:23 AM   [Ignore Me] #12
Ghandi90
Private
 
Ghandi90's Avatar
 


fucking atari
Lag sux


Just felt like posting
__________________
Ghandi90 is offline  
Reply With Quote
Old 2004-08-27, 10:48 AM   [Ignore Me] #13
Otherick
Sergeant Major
 


This problem has happened to me, from what I've been told its a coding error and the dev team are soon to fix it.
Otherick is offline  
Reply With Quote
Old 2004-08-27, 10:53 AM   [Ignore Me] #14
Madcow
Lieutenant Colonel
 
Madcow's Avatar
 


Soon is such a relative term.
Madcow is offline  
Reply With Quote
Old 2004-08-27, 11:25 AM   [Ignore Me] #15
Lartnev
Contributor
Brigadier General
 
Lartnev's Avatar
 


Soon

Lag is evil, let's not talk about such a terrible thing l
Lartnev is offline  
Reply With Quote
Reply
  PlanetSide Universe > PlanetSide Discussions > PlanetSide 1 Discussion

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:52 AM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.