Im mad now... - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: It'll make ya feel better
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > PlanetSide Discussions > PlanetSide 1 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 2004-04-23, 10:01 PM   [Ignore Me] #1
Mag-Mower
General
 
Mag-Mower's Avatar
 
Misc Info
Im mad now...


ok, so i come home from school, and after being away from planetside for a few days, i download the patch, looks good, smells good, sounds good, but for me it isnt, here is why
-boot up oshur, get 7.0 fps in a base, w00t
-then i transport to hossin, where ther is a big fight! i thought this will be fun! so first i get killed, no biggie (it happens about 20 times in 10 minuites for me) so i respawn in an ams, and i get .2 fps! (normaly 10 frames per second) so it takes me about 1 minuite to get over to the equipment terminal, i press G, wait for an other minuite, nothing happens, i press esc to switch the graphics, then the terminal opens up cancelling my esc menu, so it takes an other minuite to escape, so i check the graphics options, they are all min'ed out, so i switch the viewing distance, then the ams blows up! so i died, then(with visibility at the lowest setting) i spawn at a tower, i run arround for a bit at 15 frames per second (in a tower) with a viewing distance of 5 meters w00t
-and to top it off, we are told to leave hossin by some nazi cr5
any suggestions other than the same old "get 512 mb more ram" "get a new mobo" and "get a new video card"
all this shouldnt be! i usually get 10-15 fps in a battle, but today i got .2
w00t, the best day ever
Mag-Mower is offline  
Reply With Quote
Old 2004-04-23, 10:11 PM   [Ignore Me] #2
ZionsFire
Lieutenant Colonel
 


I had a similiar problem before where my FPS would never go above .2FPS.
I suggest rebooting, defragging, running Spybot or Ad-aware or both etc.
ZionsFire is offline  
Reply With Quote
Old 2004-04-23, 10:19 PM   [Ignore Me] #3
scarpas
Captain
 
scarpas's Avatar
 


get 512 more ram.
__________________
scarpas is offline  
Reply With Quote
Old 2004-04-23, 10:20 PM   [Ignore Me] #4
Mag-Mower
General
 
Mag-Mower's Avatar
 
Misc Info


no! No! I Wanted Software Tweaks! Not How Much More Ram Or Video Card Or Motheboard! Nonononnono!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Mag-Mower is offline  
Reply With Quote
Old 2004-04-23, 10:31 PM   [Ignore Me] #5
XxXMaRiNeXxX
Staff Sergeant
 


512 Megs of RAM should do the trick. A new Vid Card and MoBo would help, too.
XxXMaRiNeXxX is offline  
Reply With Quote
Old 2004-04-23, 10:44 PM   [Ignore Me] #6
Mag-Mower
General
 
Mag-Mower's Avatar
 
Misc Info


thats not the thing though, it ran fine a week ago, but now it is choppy and terrible...
Mag-Mower is offline  
Reply With Quote
Old 2004-04-23, 10:45 PM   [Ignore Me] #7
XxXMaRiNeXxX
Staff Sergeant
 


Yeah dude, I just said that to piss you off.

Make sure you don't have any textures on, there back, and in HIGH RESOLUTION.
XxXMaRiNeXxX is offline  
Reply With Quote
Old 2004-04-24, 12:08 AM   [Ignore Me] #8
HawkEye
Major
 
HawkEye's Avatar
 
Misc Info


well if u have a shitty comp thats the problem. but like mentioned earlier defragment and run that ad-aware and spybot shit.
__________________
HawkEye is offline  
Reply With Quote
Old 2004-04-24, 12:11 AM   [Ignore Me] #9
Mag-Mower
General
 
Mag-Mower's Avatar
 
Misc Info


ok, i will list it
LAST WEEK
Sanctuary-25-30 fps
Big Battles-10 FPS

NOW
sanctuary-7 FPS
small battle- .2FPS

go figure
Mag-Mower is offline  
Reply With Quote
Old 2004-04-24, 02:45 AM   [Ignore Me] #10
Sonic625
Private
 


Originally Posted by Mag-Mower
ok, i will list it
LAST WEEK
Sanctuary-25-30 fps
Big Battles-10 FPS

NOW
sanctuary-7 FPS
small battle- .2FPS

go figure

Last Week
No 2.6 patch

Now
Patch that has higher res graphics


Alot of people have noticed slowdowns some with new/adaquate hardware dont notice any slowdowns.
Thanks,
S
__________________
Sonic625 is offline  
Reply With Quote
Old 2004-04-24, 07:26 AM   [Ignore Me] #11
hazzer2007
Sergeant Major
 
hazzer2007's Avatar
 


- Disfrag you computer
- Remove any unwanted programs
- Shut down any unwanted programs in start up (I cut mine down to Norton and Explorer)

If that dont work

- Get more ram (you need over 512 MB to work)
- Get better internet (if it is shared (i.e. computer and Xbox), change it so the computer gets more KB per second)
- Get Browdband (if you dont have it)
__________________
hazzer2007 is offline  
Reply With Quote
Old 2004-04-24, 08:26 AM   [Ignore Me] #12
xxhereticxx
Private
 
xxhereticxx's Avatar
 


just turn off high-res textures.
xxhereticxx is offline  
Reply With Quote
Old 2004-04-24, 09:18 AM   [Ignore Me] #13
Mag-Mower
General
 
Mag-Mower's Avatar
 
Misc Info


i didnt find an option to turn off high res textures, and my game was always set to the lowest setting
Mag-Mower is offline  
Reply With Quote
Old 2004-04-24, 09:43 AM   [Ignore Me] #14
Onizuka-GTO
Lieutenant Colonel
 
Onizuka-GTO's Avatar
 


I'm getting a stable 20+ fps eve nin big zergs.

I just slotted in an extra 286ram (or was it 236?)
Cleaned out unwanted programs,

Ad-wared it.
Sweep for viruses.
Installed SP1b patch for win xp.
install latest graphic drivers.
Overclocked my processor by 6 points up.
overclocked my graphic card.
and finally took off all the covers on my beige box, and stuck it custom made plexiglass box airtight sealed
with a airconditioner attached with a hose.



It's quiet little monster! my baaaby!

And that just made Planetside stable at 20fps!!!

__________________


I love you, You love me, Lets go kill those dammn NC's With their jackhammer shotguns, And their Phoenix Missiles too, and make them wish they were barney's too.
Onizuka-GTO is offline  
Reply With Quote
Reply
  PlanetSide Universe > PlanetSide Discussions > PlanetSide 1 Discussion

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:59 AM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.