Being Kicked Off - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: It BURNS!! AH!!!
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > PlanetSide Discussions > PlanetSide 1 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 2003-11-09, 10:57 PM   [Ignore Me] #1
00AgentDuck
Sergeant Major
 
00AgentDuck's Avatar
 
Being Kicked Off


My friend constintally gets kicked off when playing PS. When PS came out and before some of these new patches he never really got kicked off and when he did, it was rare. His comp has 512 RAM and it's not the worst PC out there. His internet connection I think is AOL broadband (I could be wrong, I know he has AOL though but not with a slow connection like 56k or modem). And latly he is complaining about when he respawns he is the only one left in the game, he just walks around then suddenly everything appears. Also I noticed that our screens are not the same, on his I am standing at the vechcile pad but really I am standing right next to him or really far away. When we drive vechciles he says I hit him and hurt him but on my screen this does not happen.

Finnally, he gets kicked off when his comp seems to lock up or when he respawns. The respawn bar he says goes down all the way, but then he doesn't respawn, things lock up, and it says he has left the world. I don't know exactly what happens, just from what he has been telling me. Does anyone out there know what is going wrong and what can fix this? Or did this or is this still happening to anyone else?
__________________
Sig under construction, please refrain from this area. Trespassors will be shot, survivors will be shot again. Have a nice day .
00AgentDuck is offline  
Reply With Quote
Old 2003-11-09, 11:33 PM   [Ignore Me] #2
Rayder
General
 
Rayder's Avatar
 
Misc Info


tell him to do a full scan, check his drivers to see if they are updated, defrag his hard drive, reinstall ps, clear some memory, complain to SOE, hit his computer a few times, call up his isp and ask if anything has been going on, check for rodents, play counter-strike, or full scan it. Not necessarily all of these or in that order....
Rayder is offline  
Reply With Quote
Old 2003-11-09, 11:55 PM   [Ignore Me] #3
Doppler
Contributor
Major
 


Hmmm lemme give this a shot.

To me this sounds like either a ram issue (PS is a notorious ram hog) or an issue with his connection. I whould check the following, make sure he has nothing that whould sip bandwidth in the background nada zip zilch. THen check how hes connecting, if it's a DSL or broadband modem is it internal or external, either way check the configs. If its external check his lan card. (this is assuming he is indeed on broadband, if not his only choice may be to deal with it sadly) In the interim a defrag aint all that bad of an idea although it doesnt sound like related to this problem, any idea what Video card he's running? But my best bet is shitty connections omewhere down the line. Might suggest running a /tracert <ip> to his isp to check what the packet loss is at he can find his ip either ip or hostname by doing a ipconfig /all at the command prompt. Hope this helps at least track down the problem.
__________________
The courageous man needs needs no weapons. The practical man wants them all. The ambitious man has plans for the practical one.

Doppler/Galgimp-J/Hardcased

Lord give me strength of arm, will, mind, and the accuracy of shooting to preserve them all.
Doppler is offline  
Reply With Quote
Old 2003-11-10, 12:02 AM   [Ignore Me] #4
Ait'al
Contributor
General
 
Ait'al's Avatar
 


get more ram or delete the biggest filein hte PS folder and try again. Best bet is more ram.

I use ot have that happen with a 3d online chat program.

It fucked up my connection and i went into a offline version for editting or just wasnt loading stuff. Or went into the offline thing because of the ram being to low.
Ait'al is offline  
Reply With Quote
Old 2003-11-10, 12:05 AM   [Ignore Me] #5
Flammey
Lieutenant Colonel
 


I don't know. STrange thing that happened to me started this morning. Only when I go into a continent. When I first get to a continent, inthe upper half of my "Speakers Corner" as I call it, I get a message that says, "The data on the client does not match the data on the server. Please patch or update." That's roughly what it says. I don't understand why it says this. I can seem to play normally. My Launch Pad says I an up to date. So WTF? I went into the caverns this morning with my Konried TR, I went into the Redoubt Center to get my character the training xp from some of the crystals, I look into the alcoves where they SHOULD be, and there is nothing. Just an empty alcove. I've had CC ever since it came out, and it's played fine until today. Saturday night/Sunday morning was just as strange. I was playing Emerald VS on Cyssor, and all of a sudden, I can no longer see any effects. No bullets, no explosions. I tell you, it's really hard to play when you can't see your bullets, nor theirs. And driving is a big time hazard. You drive along, and all of a sudden you start taking massive damage from those mines you can't see exploding. That's about the time I said, "This sucks" and went to bed. I tell you, some strange shit is happening with this game. I doubt it's my end that's the problem. I can do as many full scans as possible, and nothing comes out of it. I can do as many Scan Disks as possible too, and everything appears fine. So, I wonder what is up.
Flammey is offline  
Reply With Quote
Old 2003-11-10, 12:11 AM   [Ignore Me] #6
Rayder
General
 
Rayder's Avatar
 
Misc Info


yes flammey, we all had this problem, seems to be fixed now though.
Rayder is offline  
Reply With Quote
Old 2003-11-10, 12:17 AM   [Ignore Me] #7
Flammey
Lieutenant Colonel
 


Well, I bloody well hope so. I'd hate to have to have paid my 30 bucks for CC, and then not be able to see certains things to do with CC. And that's not to mention the not seeing bullets and effects problem.
Flammey is offline  
Reply With Quote
Old 2003-11-10, 12:31 AM   [Ignore Me] #8
Octavian
Colonel
 


Umm, Flammey, either it's CC or your computer is absolutely stuffed.
Octavian is offline  
Reply With Quote
Old 2003-11-10, 02:18 AM   [Ignore Me] #9
Veteran
Contributor
Lieutenant Colonel
 
Veteran's Avatar
 


Um try updating the firmware on your router if you have one. Otherwise no f'in idea.

I had the problem with seeing "You have left the world" and I updated my router's firmware and it instantly went away.

Just go to your router's webpage and they will tell you exactly how to do it.
__________________
"Blessed are the Peacemakers, for they shall be called Sons and Daughters of God." - Jesus Christ

"Blessed are those who Hunger and Thirst for righteousness, for they shall be satisfied." - Jesus Christ

PlanetSide player, retired
Veteran is offline  
Reply With Quote
Old 2003-11-10, 06:41 AM   [Ignore Me] #10
TeraHertz
Major
 
TeraHertz's Avatar
 


AOL. ARE. THE. GHEY.

Get as better ISP, run full scan, check for newer ADSL drivers, make sure you aren't using any phonline extensions, check nothing is interefering with the line, defrag your HDD, and make sure only the vital processes are running.
TeraHertz is offline  
Reply With Quote
Old 2003-11-10, 09:05 AM   [Ignore Me] #11
SilverLord
Lieutenant Colonel
 
SilverLord's Avatar
 


Run full scan, make sure you have all the updated drivers. If everything is disappearing it might be the vid card. What vid card does he have, it can't be his ram, i have around that and no problem. Reinstal if you need to. Defrag if you can.
__________________
xSilverLord
DARK, VS, old sig ^_^


SilverLord is offline  
Reply With Quote
Old 2003-11-10, 03:58 PM   [Ignore Me] #12
Rarzo
Sergeant
 
Rarzo's Avatar
 


I take pity on your poor friend. I hate it when your computer screws up. It takes all the fun out of the game...
__________________
w00t!
Rarzo is offline  
Reply With Quote
Old 2003-11-10, 05:33 PM   [Ignore Me] #13
Acaila
First Lieutenant
 


AOL, enough said. We don't even have "proper" AOL here and they are known to be a pack of fuckstains. A thorough fisting is reported to be more fun than trying to make AOL behave, I don't really believe that, but point well made.
__________________
Acaila is offline  
Reply With Quote
Old 2003-11-10, 06:08 PM   [Ignore Me] #14
Hamma
PSU Admin
 
Hamma's Avatar
 


AOL is bad news.
__________________

PlanetSide Universe - Administrator / Site Owner - Contact @ PSU
Hamma Time - Evil Ranting Admin - DragonWolves - Commanding Officer
Hamma is offline  
Reply With Quote
Old 2003-11-10, 06:40 PM   [Ignore Me] #15
FightForFreedom
Corporal
 
FightForFreedom's Avatar
 


I had this problem before and I think this might be the answer:

I had 256 ram (that sucked). I had previously had 128, but I switched with my dad's ram. He had been having ram trouble with the 256, and when we switched, I had the same problems. The most common problem was constant lock-ups. I got rid of my 256 and bought a new 512 and everything was fine. Buy new ram, and try to get more. The ram may have some problems.
FightForFreedom is offline  
Reply With Quote
Reply
  PlanetSide Universe > PlanetSide Discussions > PlanetSide 1 Discussion

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:04 AM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.