UT2k3 Problem - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: Do the Hamma
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2002-12-25, 12:55 PM   [Ignore Me] #1
Flashingfish
Forbidden Leader
 
Flashingfish's Avatar
 
UT2k3 Problem


Ok - I have a problem while playing UT2k3: every couple of minutes everything freezes, just stops dead for a few seconds, and then carries on as if everything was normal. It's very annoying

Because I trust in my PC I put all the graphical settings to the maximum straight away, but I encountered this problem. So I put everything to the lowest settings possible. that's 320x240 res (thereabouts), 16 bit colour, no details at all/lowest details. But I still had exactly the same problem. I also tried stopping all my usual backgrounds problems, but this didn't help. And btw this is all offline gaming.

There aren't any error messages at all, just a pause ;x

So.... I use:

Windows XP Professional (5.1 Build 2600) (no updates because I refuse to)
It's UT2k3 out of the box which I got for christmas =]
AMD Athlon Xp 1800+ processor
I'm not sure about the motherboard... I could look if it's important
256mb DDR (pc2100?) ram
Not sure about the HD - don't think that's the problem
I don't think the CD drive is the problem....
Inno3D GeForce 4 ti4200 with 128mb DDR ram
It's directx version 8.1 (4.08.01.0810)

I'll upload my dxdiag in a few minutes...if that helps

Thanks anyone who can figure this out =D
__________________
[ Admin pwned by Signature. ]


Last edited by Flashingfish; 2002-12-25 at 01:00 PM.
Flashingfish is offline  
Reply With Quote
Old 2002-12-25, 01:14 PM   [Ignore Me] #2
diluted
Major
 
diluted's Avatar
 


well..how about uninstalling, getting rid of registry values, and reinstalling as well as the newest patch, if there is one.

also send your problem to the official tech support.

Last edited by diluted; 2002-12-25 at 01:16 PM.
diluted is offline  
Reply With Quote
Old 2002-12-25, 01:18 PM   [Ignore Me] #3
Flashingfish
Forbidden Leader
 
Flashingfish's Avatar
 


Well this happened from a fresh install, but I might as well give it a try.

And yes I've sent an email to the official tech support, it's just good to get help from as many places as possible imo.
__________________
[ Admin pwned by Signature. ]

Flashingfish is offline  
Reply With Quote
Old 2002-12-25, 01:28 PM   [Ignore Me] #4
powdahound
Contributor
PSU Staff
Code Hound
 


Weren't you having this same problem in BF1942??? Sounds like a sound card/vid card issue to me... You should try updating your VIA drivers and vid card drivers (try the 41.03 dets: www.guru3d.com)
__________________
powdahound.com
powdahound is offline  
Reply With Quote
Old 2002-12-25, 01:38 PM   [Ignore Me] #5
Flashingfish
Forbidden Leader
 
Flashingfish's Avatar
 


I put the res a bit lower on bf and it was fine.....
And I have the newest nvidia drivers
__________________
[ Admin pwned by Signature. ]

Flashingfish is offline  
Reply With Quote
Old 2003-01-14, 08:16 AM   [Ignore Me] #6
Zatrais
Contributor
Lieutenant Colonel
 
Zatrais's Avatar
 


Could be an irq problem...

If you don't have the problem whit anny other game then thats most likely not the problem, but it's a chance.

You running APIC setup?
Zatrais is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:36 PM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.