[Windows 8] Press play, but nothing happens - PlanetSide Universe
PSU Social Facebook Twitter Twitter YouTube Steam TwitchTV
PlanetSide Universe
PSU: "Advanced means the same thing as better." -Doobz
Home Forum Chat Wiki Social AGN PS2 Stats
Notices
Go Back   PlanetSide Universe > General Forums > Tech Forum

Reply
 
Thread Tools Search this Thread Display Modes
Old 2012-10-03, 02:35 PM   [Ignore Me] #1
Wobbley
Private
 
[Windows 8] Press play, but nothing happens


I am running Windows 8 and when I press play on the launcher I get a message saying "Game is starting please wait...." but nothing actually happens. I read in a thread that there was a solution to this, but the person could not find it. Anyone that can point me in the right direction? Google was not that helpful
Wobbley is offline  
Reply With Quote
Old 2012-10-07, 08:38 AM   [Ignore Me] #2
Exmortius
Master Sergeant
 
Exmortius's Avatar
 
Re: [Windows 8] Press play, but nothing happens


the beta is broken for me now with windows 8. it freezes on loading textures.

if you are new to beta you need to right click on the the planetside icon and go into properties and check the box saying to run with administrator rights. otherwise i believe it does not launch correctly. but ya i was able to play in beta on win8 for the past 2 months and now cannot get past the launcher. something they did with this latest patch really borked something in win8 beta.
__________________
Exmortius is offline  
Reply With Quote
Old 2012-10-28, 05:55 AM   [Ignore Me] #3
Pavilo Olson
Private
 
Pavilo Olson's Avatar
 
Re: [Windows 8] Press play, but nothing happens


This is a bit late i know, but a solution someone told me that fixed my issue was unplugging any gamepads/joysticks.
__________________
Pavilo Olson is offline  
Reply With Quote
Old 2012-10-28, 02:44 PM   [Ignore Me] #4
CoRePuLsE
Private
 
Re: [Windows 8] Press play, but nothing happens


joining the question too, is there anything else we can do? please help
for me it freezes after that you press "play" and the second splashscreen shows

Last edited by CoRePuLsE; 2012-10-28 at 02:46 PM.
CoRePuLsE is offline  
Reply With Quote
Reply
  PlanetSide Universe > General Forums > Tech Forum

Bookmarks

Discord

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:45 PM.

Content © 2002-2013, PlanetSide-Universe.com, All rights reserved.
PlanetSide and the SOE logo are registered trademarks of Sony Online Entertainment Inc. © 2004 Sony Online Entertainment Inc. All rights reserved.
All other trademarks or tradenames are properties of their respective owners.
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.